Scenario executions with webhooks are delayed
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 03:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 02:53 CEST
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 02:44 CEST
This incident affected: Webhooks and Responsive Webhooks.