Wordpress plugin - temporarily not availble
Incident Report for Integromat
Resolved
This incident was resolved. Plugin is live once again!
Posted Sep 20, 2022 - 11:22 CEST
Monitoring
Hello, we are having issues with Wordpress plugin. The issue is being worked on and will be resolved shortly once Wordpress approves our plugin currently being under review process.
Posted Sep 05, 2022 - 10:46 CEST
This incident affected: Website.