AddTrust External CA Root Expiration
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Jul 12, 2020 - 10:34 CEST
Monitoring
Starting today, you might see the "Certificate has expired" error in your scenario executions. It is caused by the expiration of the AddTrust External CA root. You can read more about that here: https://support.sectigo.com/articles/Knowledge/Sectigo-AddTrust-External-CA-Root-Expiring-May-30-2020

Some of the 3rd party apps are still using the old certificate in their chain, causing scenarios to fail. You can validate the 3rd party certificate chain by yourself with this utility: https://www.sslshopper.com/ssl-checker.html
Posted May 30, 2020 - 15:12 CEST