Webhooks timing out
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted May 02, 2022 - 16:41 CEST
Monitoring
We have encountered an issue with scenarios processing. Root cause of the issue was already identified and service was already restored. We are now monitoring the situation.
Posted May 02, 2022 - 15:18 CEST
This incident affected: Website and Responsive Webhooks.