webhooks timing out
Incident Report for Integromat
Resolved
The issue was resolved
Posted Feb 06, 2022 - 08:35 CET
Investigating
we are investingating an issue with responsive webhooks timing out
Posted Feb 06, 2022 - 08:13 CET
This incident affected: Responsive Webhooks.