Issue with Slack events
Incident Report for Integromat
Resolved
The issue has been resolved.
Posted May 30, 2020 - 20:05 CEST
Update
We just received a reply from the Slack team:

> We received another reports of the Events API not responding and the timestamp of when it stopped working matches yours nearly exactly. It doesn't look like the API is down completely but there seems to be an issue impacting some apps and we're digging into it now. We'll keep you posted.
Posted May 30, 2020 - 16:54 CEST
Investigating
Some customers might notice Slack events are not triggering their scenarios. We reached out to Slack and waiting for their response.
Posted May 30, 2020 - 16:23 CEST
This incident affected: Webhooks.