Connectivity issues
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 01:03 CET
Identified
The connectivity issues have been confirmed by our ISP, and their team is working on resolving the issues as soon as possible.
Posted Nov 14, 2022 - 00:38 CET
Investigating
We are currently investigating connectivity issues from some geographical locations.
Posted Nov 14, 2022 - 00:27 CET
This incident affected: Website, Webhooks, Responsive Webhooks, and Covid-19.