"Request timed out" error experienced when running the scenario once
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 15:14 CET
Monitoring
Please note the issue with "Request timed out" error experienced when running the scenario once has been resolved now.
We are currently monitoring the situation.
Posted Nov 26, 2021 - 14:55 CET