Website is not respoding.
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 23:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 22:17 CEST
Investigating
We are currently investigating the issue. All scenarios are running normally.
Posted Jul 27, 2021 - 22:03 CEST
This incident affected: Website.