Newly created webhooks are not working
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 07:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 06:55 CEST
Investigating
We are currently investigating the issue with newly created webhooks. We're also observing timeouts on accessing execution history of scenarios.
Posted Sep 02, 2021 - 06:21 CEST
This incident affected: Website.