Connectivity issues
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 11:12 CET
Identified
Some users might encounter connectivity issues from various geographical locations. Our ISP has confirmed an ongoing DDoS attack on their infrastructure and is working on resolving the problems as soon as possible. We apologize for the inconvenience.
Posted Nov 16, 2022 - 08:28 CET
This incident affected: Website, Webhooks, Responsive Webhooks, and Covid-19.