Connectivity issues
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 13:01 CEST
Monitoring
The connectivity issue has been resolved, we are monitoring the traffic.
Posted Jul 26, 2021 - 11:42 CEST
Investigating
We are currently investigating connectivity issues that cause some operations to timeout or fail.
Posted Jul 26, 2021 - 10:04 CEST