Connectivity issues
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 13:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 13:11 CET
Investigating
We're currently investigating connectivity issues to those locations: Tokyo, Seoul, Sydney
Posted Nov 05, 2020 - 12:21 CET
This incident affected: Website.