Delayed webhooks
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 08:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 08:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 07:30 CEST
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 04:00 CEST
This incident affected: Webhooks.