Datastores connectivity problem
Incident Report for Integromat
Resolved
Issue is now fully resolved.
Posted Mar 16, 2022 - 18:37 CET
Monitoring
Issue has been fully resolved, we continue monitoring the situation.
Posted Mar 16, 2022 - 18:08 CET
Investigating
We are experiencing the issue again, we are in touch with our third party service provider, who is looking into that. There is a problem with infrastructure on their side.
Posted Mar 16, 2022 - 15:33 CET
Monitoring
Issue has now been resolved, we are monitoring the situation.
Posted Mar 16, 2022 - 14:38 CET
Investigating
We are experiencing problems with datastores connectivity
Posted Mar 16, 2022 - 14:18 CET