Problems with Facebook connections
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 14:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 11:00 CEST
Investigating
We are currently investigating this issue.
Posted Jun 28, 2022 - 09:57 CEST
This incident affected: Website.