Google services issues affecting users in Europe
Incident Report for Integromat
Resolved
Everything is back to normal, all issues are marked as resolved by Google on the official dashboard: https://www.google.com/appsstatus/dashboard/
Posted Nov 12, 2021 - 12:20 CET
Identified
Google services are not working for some users in Europe, issue is being investigated by Google, status can be checked under following url: https://www.google.com/appsstatus/dashboard/
Posted Nov 12, 2021 - 11:08 CET