Connectivity issues
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 07:46 CET
Investigating
We are currently investigating connectivity issues from some geographical locations.
Posted Nov 16, 2022 - 07:44 CET
This incident affected: Website, Webhooks, Responsive Webhooks, and Covid-19.