Connectivity issues
Incident Report for Integromat
Resolved
The connectivity issue has been resolved. All Integromat services are back in an operational state. We apologize for the inconvenience.
Posted Nov 13, 2022 - 00:24 CET
Identified
Our ISP acknowledged a connectivity issue on their side and is working on a solution. All Integromat services remain inaccessible. Make services are NOT affected.
Posted Nov 13, 2022 - 00:05 CET
Investigating
We are currently investigating this issue.
Posted Nov 12, 2022 - 23:22 CET
This incident affected: Website, Webhooks, Responsive Webhooks, and Covid-19.