Webhooks are being delayed
Incident Report for Integromat
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 16:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 15:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 15:41 CEST
Investigating
We are currently investigating this issue.
Posted Sep 29, 2020 - 15:33 CEST
This incident affected: Webhooks and Responsive Webhooks.